Pulsar-functions-instance 2.10.0.3以上版本问题

pulsar-functions-instance 2.10.0.3以上版本,下载后eclipse直接报stackoverflowerror,无法使用
2.10.0.2以下版本没问题

问题缺乏足够的上下文,请提供具体的复现步骤和报错日志。